Collection Platform Data Collection healthcheck failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 13:28 BST
Investigating
Monitor failed for location Singapore, SG
Posted Jun 05, 2020 - 13:18 BST
This incident affected: Collection Platform.