Collection Platform Data Collection Functional Check Failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 30, 2019 - 15:47 BST
Investigating
Monitor failed for location Dublin, IE
Posted 19 days ago. Sep 30, 2019 - 15:12 BST
This incident affected: Collection Platform.