Collection Platform Data Collection Functional Check Failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 28, 2019 - 15:56 BST
Investigating
Monitor failed for location Dublin, IE
Posted 21 days ago. Sep 28, 2019 - 15:17 BST
This incident affected: Collection Platform.