Collection Platform Data Collection healthcheck failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 17:02 BST
Investigating
Monitor failed for location Tokyo, JP
Posted Apr 30, 2020 - 16:52 BST
This incident affected: Collection Platform.