Collection Platform Data Collection Functional Check Failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 15:16 GMT
Investigating
Monitor failed for location Dublin, IE
Posted Feb 12, 2020 - 14:38 GMT
This incident affected: Collection Platform.