Collection Platform Data Collection Functional Check Failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 13:48 GMT
Investigating
Monitor failed for location Dublin, IE
Posted Feb 04, 2020 - 13:36 GMT
This incident affected: Collection Platform.