Reporting Site Reporting site healthcheck failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 14:09 GMT
Investigating
Monitor failed for location São Paulo, BR
Posted Nov 26, 2019 - 14:04 GMT
This incident affected: Reporting Site.