Reporting Site Reporting site healthcheck failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 21:44 BST
Investigating
Monitor failed for location São Paulo, BR
Posted Apr 22, 2020 - 21:42 BST
This incident affected: Reporting Site.