Collection Platform Data Collection healthcheck failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 10:46 BST
Investigating
Monitor failed for location Dublin, IE
Posted Jun 15, 2020 - 10:36 BST
This incident affected: Collection Platform.