Collection Platform Data Collection Functional Check Failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 25, 2019 - 21:56 GMT
Investigating
Monitor failed for location Dublin, IE
Posted 4 months ago. Feb 25, 2019 - 21:30 GMT
This incident affected: Collection Platform.