Collection Platform MRAPI healthcheck failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 18, 2019 - 10:11 BST
Investigating
Monitor failed for location Dublin, IE
Posted 2 months ago. Apr 17, 2019 - 09:56 BST
This incident affected: Collection Platform.