Collection Platform Data Collection Functional Check Failure
Incident Report for Realeyes
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 25, 2019 - 19:47 GMT
Investigating
Monitor failed for location Dublin, IE
Posted about 2 months ago. Feb 25, 2019 - 19:41 GMT
This incident affected: Collection Platform.